Business Center - Reports missing data issue
Incident Report for Cybersource
Resolved
The issue affecting the Business Center Reports has now been fully resolved. All impacted reports had successfully re-run. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 15:00 GMT on 03/01/2023
Reported End Time: 13:43 GMT on 03/03/2023

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC15551087
Posted Mar 06, 2023 - 07:23 UTC
Identified
Cybersource is aware of an issue that is currently affecting Business Center Reports. We have implemented a fix to restore the missing data related to “Missing Transactions in Settlement Files”. However, this data may still be missing in the Business Center reports. We will be re-running the reports, after which we expect all data to be available in the reports.

Reported Start Time: 15:00 GMT 03/01/2023

Impact: Some merchant reports may still not contain all data until our re-run is complete in Business Center.

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. This incident will be updated once all data has been made available

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
Cybersource Support Center

Incident #: INC15551087
Posted Mar 03, 2023 - 22:51 UTC
This incident affected: Portals (Reports - Business Center).