Global Payments Greenhouse South Authorization Platform Service Disruption
Incident Report for Cybersource
Resolved
The issue affecting the Global Payments funding for transactions on 29 April 2024, has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 15:05 GMT on 29 April 2024
Reported End Time: 21:54 GMT on 02 May 2024

Impact: The issue impacting settlement funding has been fully resolved.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18217254
Posted May 02, 2024 - 22:16 UTC
Update
We appreciate your patience as we work urgently to implement a mitigation.

Impact: Users may experience a funding delay for 29 April 2024 transactions on the Global Payments Greenhouse South Authorization Platform Gateway.

Reported Start Time: 15:05 GMT on 29 April 2024

Next Update: Within 60 minutes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18217254
Posted May 02, 2024 - 20:58 UTC
Update
We continue to urgently work on the identified issue that impacted Global Payments funding on 29 April 2024. Your patience is greatly appreciated during this time.

Impact: Users may experience a funding delay for 29 April 2024 transactions on the Global Payments Greenhouse South Authorization Platform Gateway.

Reported Start Time: 15:05 GMT on 29 April 2024

Next Update: Within 60 minutes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18217254
Posted May 02, 2024 - 19:47 UTC
Update
The identified issue that impacted Global Payments funding on 29 April 2024 is being urgently handled. We appreciate your patience during this time.

Impact: Users may experience a funding delay for 29 April 2024 transactions on the Global Payments Greenhouse South Authorization Platform Gateway.

Reported Start Time: 15:05 GMT on 29 April 2024

Next Update: Within 60 minutes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18217254
Posted May 02, 2024 - 18:48 UTC
Identified
Cybersource has identified an issue that impacted Global Payments funding on 29 April 2024. We appreciate your patience as we work urgently to implement a mitigation.

Impact: Users may experience a funding delay for 29 April 2024 transactions on the Global Payments Greenhouse South Authorization Platform Gateway.

Reported Start Time: 15:05 GMT on 29 April 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18217254
Posted May 02, 2024 - 18:07 UTC
This incident affected: Settlement/Batching (Global Payments Greenhouse South Authorization Platform).