Service Disruption
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following link.

Post incident Report

Posted Sep 19, 2024 - 04:19 UTC

Resolved
The issue affecting the performance of a Third-Party Application Service has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 11 September 2024 17:17 GMT
Reported End Time: 18 September 2024 16:00 GMT

Impact: Customers are now able to use the Decision Manager Service as normal and their e-commerce risk analysis with the Third-Party Application.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19101294
Posted Sep 18, 2024 - 16:26 UTC
Identified
We have identified the issue affecting the performance of a Third-Party Application Service and we appreciate your patience as we work urgently to implement a mitigation.

Impact: Users may experience issues with a Third-Party Application and their e-commerce risk analysis. This may affect some Decision Manager Services.

Reported Start Time: 11 September 2024 17:17 GMT

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19101294
Posted Sep 18, 2024 - 15:53 UTC
Update
Cybersource is aware of an issue that is currently affecting a Third-Party Application Service.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues with a Third-Party Application and their e-commerce risk analysis. This may affect some Decision Manager Services.

Reported Start Time: 11 September 2024 17:17 GMT

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19101294
Posted Sep 18, 2024 - 15:11 UTC
Investigating
Cybersource is aware of a service disruption. We are in the initial stages of investigation and will share more information as soon as possible. We regret any inconvenience this may cause for our customers.
Posted Sep 18, 2024 - 14:57 UTC
This incident affected: Risk (Third Party Applications).