Cybersource Latin American Processing Service Disruption

Incident Report for Cybersource

Resolved

The issue has now been fully resolved.

Reported Start Time: 28 April 2025 19:00 GMT
Reported End Time: 29 April 2025 03:41 GMT

Impact: Customers are now able to use services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC20630570
Posted Apr 30, 2025 - 07:26 UTC

Monitoring

Cybersource was aware of an issue affecting Cybersource Latin American Processing transaction processing.

A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: Users may have experienced payment processing error messages. The issue has been mitigated and customers are now able to use Cybersource Latin American Processing services as expected.


Reported Start Time: 28 April 2025 19:00 GMT
Reported End Time: 29 April 2025 03:41 GMT

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC20630570
Posted Apr 29, 2025 - 09:24 UTC
This incident affected: Payment Gateway Processing (Cybersource Latin American Processing, Visa Platform Connect (VPC) Gateways).