Token payment Incomplete Request Data Issue in CAS/TEST Environment
Incident Report for Cybersource
Resolved
This incident has been resolved.
Posted Sep 10, 2022 - 00:44 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2022 - 00:44 UTC
Investigating
The issue affecting the existing tokens on payments has now been resolved and this is the final update.

Impact: Users will see Error code 101 with a reply message of Incomplete Request Data.

Start: 6 September 11:00 pm GMT

End: 10 September 12:50 am GMT

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Sep 08, 2022 - 18:23 UTC
This incident affected: Sandbox/Testing Environment (Payment Services).