The issue affecting the Business Center CAS test environment has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.
Reported Start Time: 21:00 GMT on 20 August 2024 Reported End Time: 18:25 GMT on 22 August 2024
Impact: Customers are now able to use Business Center CAS test environment as normal.
Next Update: No further updates, issue resolved.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
Cybersource continues to investigate the issues currently affecting our EBC CAS Test environment only. Reported latency has decreased significantly and login issues are minimal.
This impacts the testing environment only - Production is not impacted.
We are investigating the cause and working urgently to resolve the issue.
Impact: Delayed Merchant Testing of EBC CAS.
Reported Start Time: 20 August 2024
Next Update: As the current status changes
We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
We have identified the issue that causes intermittent login issues at the login screen and/or general latency in our EBC CAS Test environment only.
This impacts the testing environment only - Production is not impacted.
Impact: Delayed Merchant Testing of EBC CAS.
Reported Start Time: 21:00 GMT on 20 August 2024
Next Update: When status changes or new information is available.
We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns. Cybersource Support Center
Incident #: EPS-29063
Posted Aug 21, 2024 - 00:28 UTC
Update
Cybersource continues to investigate an intermittent issue currently affecting our EBC CAS Test environment only.
Some merchants report login issues at the login screen and/or general latency in our EBC CAS Test environment.
This impacts the testing environment only - Production is not impacted.
Impact: Delayed Merchant Testing of EBC CAS.
Reported Start Time: 21:00 GMT on 20 August 2024
Next Update: Within 60 minutes
We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns. Cybersource Support Center
Incident #: EPS-29063
Posted Aug 20, 2024 - 23:50 UTC
Investigating
Cybersource is aware of an issue that is currently affecting our EBC CAS Test environment only. Some merchants report login issues at the login screen and/or general latency in our EBC CAS Test environment.
This impacts the testing environment only - Production is not impacted.
We are investigating the cause and working urgently to resolve the issue.
Impact: Delayed Merchant Testing of EBC CAS.
Reported Start Time: 20 August 2024
Next Update: Within 60 minutes
We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.