Acceptance Devices POS Key Generation - Disruption

Incident Report for Cybersource

Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following link.

Post Incident Report

Posted Apr 17, 2025 - 22:06 UTC

Resolved

We have identified the issue affecting Acceptance Devices Point Of Sale(POS) Key Generation services and applied a fix. The issue has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 17:00 GMT on 15 April 2025
Reported End Time: 01:30 GMT on 17 April 2025

Impact: Customers are now able to use Acceptance Devices services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBC
Posted Apr 17, 2025 - 01:30 UTC

Investigating

Cybersource is aware of an issue that is currently affecting the Acceptance Devices Point Of Sale(POS) Key Generation services.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants using Acceptance Devices may be unable to generate a Key within the Enterprise Business Center.

Reported Start Time: 16 April 2025

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBC
Posted Apr 16, 2025 - 23:38 UTC
This incident affected: Payment Services (Acceptance Devices).