AP Service Disruption

Incident Report for Cybersource

Resolved

The issue affecting a client located in Taiwan has now been fully resolved.

No issues were identified within Cybersource that could have been attributed to this incident.

Reported Start Time: 02:20 GMT on 07 May 2026
Reported End Time: 03:53 GMT on 07 May 2026

Impact: Customers are now able to use the client’s services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: EPS-37817 and INC25442267
Posted May 07, 2026 - 06:25 UTC

Update

AP Service Disruption

Cybersource has identified an issue affecting transaction processing for a client located in Taiwan.

No issues have been observed within the Cybersource system. We continue to work with the impacted client to mitigate the issue.

Impact: Users may experience payment processing error message – RC 150 "Payment Processor Error Issuer Inoperative or Some Other System Problem" for transactions involving BIN 447757.

Reported Start Time: 02:20 GMT on 07 May 2026

Next Update: As current status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: EPS-37817 and INC25442267
Posted May 07, 2026 - 05:03 UTC

Identified

Cybersource has identified an issue affecting transaction processing for a client located in Taiwan.

No issues have been observed within the Cybersource system.

Impact: Users may experience payment processing error message – RC 150 "Payment Processor Error Issuer Inoperative or Some Other System Problem" for transactions involving BIN 447757.

Reported Start Time: 02:20 GMT on 07 May 2026

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: EPS-37817
Posted May 07, 2026 - 04:13 UTC
This incident affected: Payment Gateway Processing (Visa Platform Connect (VPC) Gateways).