Clients and merchants can access the Post Incident Report with their Support Center
login credentials at the following link Post Incident Report
Posted Oct 03, 2025 - 21:57 UTC
Resolved
The issue affecting Tokenization (TMS) services has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.
Reported Start Time: 2 October 2025 at 13:20 GMT Reported End Time: 2 October 2025 at 19:32 GMT
Impact: Customers are now able to use Tokenization (TMS) services as normal.
Next Update: No further updates, issue resolved.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
We continue to work on mitigation efforts and we appreciate your patience as we work urgently to implement a mitigation.
Impact: Merchants using Cybersource’s Token Management Service (TMS) may be experiencing intermittent latency or errors when accessing the TMS services to create new tokens. This may also cause delays or interruptions in payment processing.
Reported Start Time: 2 October 2025
Next Update: As status changes or additional information is provided.
We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
We continue to work on mitigation efforts and we appreciate your patience as we work urgently to implement a mitigation.
Impact: Merchants using Cybersource’s Token Management Service (TMS) may be experiencing intermittent latency or errors when accessing the TMS services to create new tokens. This may also cause delays or interruptions in payment processing.
Reported Start Time: 2 October 2025
Next Update: Within 60 minutes
We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
We have identified the issue affecting Tokenization (TMS) services. and we appreciate your patience as we work urgently to implement a mitigation.
Impact: Merchants using Cybersource’s Token Management Service (TMS) may be experiencing intermittent latency or errors when accessing the TMS services to create new tokens. This may also cause delays or interruptions in payment processing.
Reported Start Time: 2 October 2025
Next Update: Within 60 minutes
We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
Visa is aware of a potential service disruption. We are in the initial stages of investigation and will share more information as soon as possible. We regret any inconvenience this may cause for our customers.
Posted Oct 02, 2025 - 13:48 UTC
This incident affected: Risk (Payer Authentication Processing) and Payment Services (Payment Services, Payouts, Tokenization (TMS)).