FDC Nashville Global Service Disruption

Incident Report for Cybersource

Postmortem

Clients and merchants can access the Post Incident Report with their Support center login credentials at the following link:

Post Incident Report

Posted Nov 26, 2025 - 23:08 UTC

Resolved

The issue affecting FDC Nashville Global has now been fully resolved.

Reported Start Time: 20 November 2025 03:29 GMT
Reported End Time: 22 November 2025 00:16 GMT

Impact: Customers are now able to use FDC Nashville Global services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC23020945
Posted Nov 22, 2025 - 15:59 UTC

Update

We appreciate your continued patience as we work to process the affected transactions and closely monitoring.

Impact: Merchant payments and refunds may have been rejected during settlement due to an exception.

Reported Start Time:20 November 2025

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Nov 22, 2025 - 05:53 UTC

Update

We appreciate your patience as we work urgently to implement a mitigation.

Impact: Merchant Payments and Refunds rejected at Settlement with an exception.

Reported Start Time:20 November 2025

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Nov 22, 2025 - 03:13 UTC

Update

We continue to work on a fix for the issue affecting FDC Nashville Global transaction processing, and we appreciate your patience as we work urgently to implement a mitigation.

Impact: Merchant Payments and Refunds rejected at Settlement with an exception.

Reported Start Time:20 November 2025

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC23020945
Posted Nov 22, 2025 - 02:11 UTC

Update

We are continuing to work on a fix for the issue affecting FDC Nashville Global transaction processing, and we appreciate your patience as we work urgently to implement a mitigation.

Impact: Merchant Payments and Refunds rejected at Settlement with an exception.

Reported Start Time:20 November 2025

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC23020945
Posted Nov 22, 2025 - 01:07 UTC

Identified

We have identified the issue affecting FDC Nashville Global transaction processing, and we appreciate your patience as we work urgently to implement a mitigation.

Impact: Merchant Payments and Refunds rejected at Settlement with an exception.

Reported Start Time:20 November 2025

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted Nov 21, 2025 - 23:11 UTC

Investigating

Cybersource is aware of an issue that is currently affecting FDC Nashville Global transaction processing.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchant Payments and Refunds rejected at Settlement with an exception.

Reported Start Time:20 November 2025

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted Nov 21, 2025 - 22:10 UTC
This incident affected: Settlement/Batching (FDC Nashville Global) and Payment Gateway Processing (FDC Nashville Global).