Reported Global IT Disruption

Incident Report for Cybersource

Resolved

Cybersource was aware of a global IT issue that was reported earlier today, it has been reported a fix for the issue has since been deployed.

There was no indication of any impact on Cybersource's ability to process payments during the issue. Our systems were operating normally throughout.

Reported Start Time: 07:20 GMT on 19 July 2024
Reported End Time: 11:45 GMT on 19 July 2024

Impact: No issues were identified within Cybersource as a result of this issue.
Posted Jul 19, 2024 - 13:00 UTC

Identified

Cybersource is aware of a global IT issue that has been reported, our systems continue to operate normally.

There is no indication of any impact on Cybersource's ability to process payments from this issue. Our systems are operating normally. We are aware of reports of people being unable to make payments and are working with our financial institution clients to understand any impact on their services to cardholders and merchants

Cybersource systems continue to operate normally and no issues have been identified within Cybersource that could be attributed to this incident.

Reported Start Time: 07:20 GMT on 19 July 2024

Impact: No issues have been identified within Cybersource and transaction processing in continuing as normal.
Posted Jul 19, 2024 - 08:40 UTC
This incident affected: Corporate and Support Web Sites (Status Page).