API Connection Service Disruption
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following:

Post Incident Report

Posted Jul 31, 2024 - 10:22 UTC

Resolved
The issue affecting the REST API Service has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 13:00 GMT on 30 Jul 2024
Reported End Time: 03:14 GMT on 31 July 2024

Impact: Customers are now able to use the REST API Transactions using JSON Web token (JWT) authentication as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18807618
Posted Jul 31, 2024 - 04:27 UTC
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use the REST API Transactions using JSON web token (JWT) authentication as expected.

Reported Start Time: 13:00 GMT on 30 Jul 2024
Reported End Time: 03:14 GMT on 31 July 2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18807618
Posted Jul 31, 2024 - 03:51 UTC
Update
We appreciate your patience as we continue to implement a mitigation for the identified issue affecting the REST API Service.

Impact: REST API Transactions using JSON web token (JWT) authentication may fail intermittently when authenticating.

Reported Start Time: 13:00 GMT on 30 Jul 2024

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18807618
Posted Jul 31, 2024 - 02:00 UTC
Identified
We have identified the issue affecting the REST API Service and we appreciate your patience as we work urgently to implement a mitigation.

Impact: REST API Transactions using JSON web token (JWT) authentication may fail intermittently when authenticating.

Reported Start Time: 13:00 GMT on 30 Jul 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18807618
Posted Jul 31, 2024 - 00:49 UTC
Investigating
Cybersource is aware of an issue that is currently affecting the REST API Service.

We are investigating the cause and working urgently to resolve the issue.

Impact: REST API Transactions using JWT authentication may fail intermittently when authenticating.

Reported Start Time: 13:00 GMT on 30 Jul 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBC
Posted Jul 31, 2024 - 00:24 UTC
This incident affected: API Connection/Endpoints (Rest API).