Wells Fargo Service Fee Service Disruption

Incident Report for Cybersource

Resolved

The issue affecting Wells Fargo Service Fee calculation is now fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 08 July 2026 18:18 GMT
Reported End Time: 08 July 2026 19:39 GMT

Impact: Customers are now able to use the Wells Fargo Service Fee as normal

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Jul 08, 2026 - 20:47 UTC

Update

Cybersource is aware of an issue that is currently affecting the Wells Fargo Service Fee calculation.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants using the Service Fee service may experience calculation errors.

Reported Start Time: 08 July 2026 18:18 GMT

Next Update: Within 90 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted Jul 08, 2026 - 19:21 UTC

Update

Cybersource is aware of an issue that is currently affecting the Wells Fargo Service Fee calculation.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants using the Service Fee service may experience calculation errors.

Reported Start Time: 08 July 2026 18:18 GMT

Next Update: Within 90 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted Jul 08, 2026 - 19:20 UTC

Investigating

Cybersource is aware of an issue that is currently affecting the Wells Fargo Service Fee calculation.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants using the Service Fee service may experience calculation errors.

Reported Start Time: 08 July 2026 18:18 GMT

Next Update: Within 90 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted Jul 08, 2026 - 19:18 UTC
This incident affected: Payment Services (Wells Fargo Service Fee).