Rupay Processor Issue
Incident Report for Cybersource
Resolved
The issue affecting Rupay settlement processing has now been fully resolved.

Reported Start Time:18:39 GMT on 22 April 2024
Reported End Time: 02:22 GMT on 23 April 2024

Impact:Users may have experienced settlement processing error messages or a funding delay for the transactions impacted in April 22nd's batch. The issue now has been fully resolved.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18145674
Posted Apr 23, 2024 - 05:02 UTC
Update
We continue to work with Rupay on the issue affecting Rupay settlement processing and we appreciate your patience. This may cause a funding delay for the transactions impacted in April 22nd's batch.

Impact: Users may experience settlement processing error messages or a funding delay for the transactions impacted in April 22nd's batch.

Reported Start Time: 18:39 GMT on 22 April 2024

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18145674
Posted Apr 22, 2024 - 23:05 UTC
Identified
We have identified the issue affecting Rupay settlement processing and we appreciate your patience as we work with Rupay to urgently implement a mitigation.

Impact: Users may experience settlement processing error messages.

Reported Start Time: 18:39 GMT on 22 April 2024

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18145674
Posted Apr 22, 2024 - 22:39 UTC
Investigating
Cybersource is aware of an issue that is currently affecting Rupay settlement processing.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience settlement processing error messages.

Reported Start Time: 18:39 GMT on 22 April 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18145674
Posted Apr 22, 2024 - 21:31 UTC
This incident affected: Settlement/Batching (RuPay).