Elavon Settlement File disruption
Incident Report for Cybersource
Resolved
The issue affecting settlement files for Evalon has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 16 January 2025 18:26 GMT
Reported End Time: 17 January 2025 19:35 GMT

Impact: The issue impacting settlement funding has been fully resolved.


Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Jan 17, 2025 - 20:13 UTC
Identified
Cybersource is aware of an issue that is currently affecting settlement files for Elavon.

We are working with Elavon to investigate the cause and working urgently to resolve the issue.

Impact: Customers may experience funding settlement issues.

Reported Start Time: 16 January 2025 18:26 GMT

Next Update: As current status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted Jan 17, 2025 - 11:49 UTC
This incident affected: Payment Gateway Processing (Concardis (Payworks)) and Settlement/Batching (Elavon (Payworks)).