Worldpay VAP Late Settlement Batch Submission
Incident Report for Cybersource
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 07:57 UTC
Investigating
The planned Status Page updates have been completed.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Sep 28, 2022 - 07:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2022 - 07:51 UTC
Monitoring
Cybersource has successfully transmitted your settlement batch for 17th September 2022 to Worldpay VAP

Due to system issues, transmission of the batch was outside Worldpay VAP's window for daily submissions. This will delay funding of transactions in this batch by one business day. We apologize in advance for any inconvenience this may have caused.

Impact: Affected Merchant will have a 1 Day Delay in Funding

Start/End: 17th September 2022

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: 000395732
Posted Sep 21, 2022 - 16:51 UTC
This incident affects: Corporate and Support Web Sites (Status Page) and Settlement/Batching (Worldpay VAP).