Flex Microform Service Disruption in CAS

Incident Report for Cybersource

Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login 

credentials at the following link. 

Post Incident Report

Posted Apr 21, 2025 - 08:54 UTC

Resolved

The issue affecting the Flex Microform Service in CAS test environment has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 17 April 2025 at 21:00 GMT
Reported End Time: 18 April 2025 at 18:00 GMT

Impact: Customers are now able to use the Flex Microform Service in CAS test environment as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC20536580
Posted Apr 18, 2025 - 18:28 UTC

Update

Cybersource is aware of an issue that is currently affecting the Flex Microform Service in CAS test environment.

We continue investigating the cause and appreciate your patience as we work urgently to implement a mitigation.

Impact:

Clients may be experiencing an increase in failures and delays to Flex Microform Service in CAS test environment only. There is no impact to PROD.

Reported Start Time:17 April 2025 at 21:00 GMT

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC20536580
Posted Apr 18, 2025 - 17:22 UTC

Investigating

Cybersource is aware of an issue that is currently affecting the Flex Microform Service in CAS test environment.

We are investigating the cause and working urgently to resolve the issue.

Impact:

Clients may be experiencing an increase in failures and delays to Flex Microform Service in CAS test environment only. There is no impact to PROD.

Reported Start Time:17 April 2025 at 21:00 GMT

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC20536580
Posted Apr 18, 2025 - 16:05 UTC
This incident affected: Sandbox/Testing Environment (API Connection/Endpoints).