Payer Authentication Issue
Incident Report for Cybersource
Resolved
The issue affecting the Payer Authentication Service has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 07:23 GMT on 10 April 2024
Reported End Time: 10:28 GMT on 10 April 2024

Impact: Customers are now able to use the Payer Authentication Service as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18068344
Posted Apr 10, 2024 - 11:44 UTC
Monitoring
The issue affecting the Payer Authentication Service is mitigated. We are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use the Payer Authentication Service as normal.

Reported Start Time: 07:23 GMT on 10 April 2024
Reported End Time: 10:28 GMT on 10 April 2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18068344
Posted Apr 10, 2024 - 10:40 UTC
Update
We continue to investigate the cause and working urgently to mitigate the issue affecting transaction processing in India.

Impact: Users in India may experience issues with e-commerce authentication via the Payer Authentication Service.

Reported Start Time: 07:23 GMT on 10 April 2024

Next Update: As status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18068344
Posted Apr 10, 2024 - 09:49 UTC
Update
Cybersource is aware of an issue that is currently affecting the Payer Authentication Service in India.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users in India may experience issues with e-commerce authentication via the Payer Authentication Service.

Reported Start Time: 07:23 GMT on 10 April 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18068344
Posted Apr 10, 2024 - 08:54 UTC
Investigating
Cybersource is aware of a service disruption. We are in the initial stages of investigation and will share more information as soon as possible. We regret any inconvenience this may cause for our customers
Posted Apr 10, 2024 - 08:43 UTC
This incident affected: Risk (Payer Authentication Processing).