Virtual Terminal One Time Payment Issue
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login credentials at the following Link

Posted Sep 18, 2024 - 10:34 UTC

Resolved
The issue affecting the Virtual Terminal has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 00:15 GMT on 09/18/2024
Reported End Time: 03:19 GMT on 09/18/2024

Impact: Customers are now able to use the Virtual Terminal as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19096290
Posted Sep 18, 2024 - 07:35 UTC
Monitoring
The impact has been mitigated, and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use the Virtual Terminal as expected.

Reported Start Time: 00:15 GMT on 09/18/2024
Reported End Time: 03:19 GMT on 09/18/2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19096290
Posted Sep 18, 2024 - 03:38 UTC
Investigating
Cybersource is aware of an issue that is currently affecting the Virtual Terminal One-Time Payment.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants may experiencing errors while performing One Time Payment on Virtual Terminal

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19096290
Posted Sep 18, 2024 - 03:16 UTC
This incident affected: Portals (Virtual Terminal - Business Center).