Rupay Processor Issue
Incident Report for Cybersource
Resolved
The issue affecting Rupay transaction processing has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 18:36 GMT on 27 March 2024
Reported End Time: 09:27 GMT on 28 March 2024

Impact: Customers are now able to use the Rupay transaction processing as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC17989534
Posted Mar 28, 2024 - 10:05 UTC
Monitoring
The issue affecting Rupay transaction processing is mitigated. We are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use the Rupay transaction processing as normal.

Reported Start Time: 18:36 GMT on 27 March 2024
Reported End Time: 09:27 GMT on 28 March 2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC17989534
Posted Mar 28, 2024 - 09:45 UTC
Investigating
Cybersource is aware of an issue that is currently affecting Rupay transaction processing.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience payment processing error messages.

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC17989534
Posted Mar 28, 2024 - 08:55 UTC
This incident affected: Payment Gateway Processing (RuPay).