Visa Platform Connect Disruption
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following link.

Post Incident Report

Posted Nov 05, 2024 - 03:19 UTC

Resolved
The issue affecting Visa Platform Connect(VPC) has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 09:02 GMT on 11/03/2024
Reported End Time: 10:07 GMT on 11/03/2024

Impact: Customers are now able to use VPC as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19400040
Posted Nov 04, 2024 - 05:22 UTC
Monitoring
Cybersource is aware of an issue that is currently affecting Visa Platform Connect (VPC).

The issue affecting VPC is mitigated. We are monitoring closely to ensure the issue is resolved.

We are investigating the cause of the issue.

Impact: The issue has been mitigated and customers are now able to use VPC as normal.

Reported Start Time: 09:02 GMT on 11/03/2024

Next Update: As current status changes or new information is available.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19400040
Posted Nov 03, 2024 - 11:39 UTC
This incident affected: Payment Gateway Processing (Visa Platform Connect (VPC) Gateways).