Transaction Processing Disruption for CONCARDIS_PAYWORKS

Incident Report for Cybersource

Resolved

The issue affecting Transaction processing for Concardis Payment connectors has now been fully resolved.

Cybersource is conducting an internal review of the events to mitigate future occurrences.

Impact: Customers are now able to use Concardis Payworks services as normal.

Reported Start Time: 18:47 GMT on 10 May 2025
Reported End Time: 21:12 GMT on 10 May 2025

Next Update: No further updates, issue resolved

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted May 10, 2025 - 23:16 UTC

Monitoring

The issue affecting Concardis_Payworks transaction processing has been mitigated. We will continue to monitor closely to ensure its resolution.

Impact: The issue has been mitigated, and customers are now able to use Concardis_Payworks services as expected.

Reported Start Time: 18:47 GMT on 10 May 2025
Reported End Time: 21:12 GMT on 10 May 2025

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: tbd
Posted May 10, 2025 - 21:56 UTC

Update

We continue to investigate the issue affecting Concardis_Payworks transaction processing and we appreciate your patience as we work urgently to implement a mitigation.

Impact: Users may experience payment processing error messages.

Reported Start Time: 18:47 GMT on 10 May 2025

Next Update: Within 120 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: tbd
Posted May 10, 2025 - 21:22 UTC

Investigating

Cybersource is aware of an issue that is currently affecting Concardis_Payworks transaction processing.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience payment processing error messages.

Reported Start Time: 18:47 GMT on 10 May 2025

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: tbd
Posted May 10, 2025 - 20:25 UTC
This incident affected: Payment Gateway Processing (Concardis (Payworks)).