Service Disruption
Incident Report for Cybersource
Resolved
The issue affecting the transaction processing via Visa Platform Connect (VPC) Gateways) has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 01:14 GMT on 28 March 2024
Reported End Time: 04:16 GMT on 2 April 2024

Impact: Customers are now able to use payment services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18008012
Posted Apr 02, 2024 - 05:04 UTC
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use Visa Platform Connect (VPC) Gateways services as normal.

Reported Start Time: 9:42 GMT on 28 March 2024
Reported End Time: 03:57 GMT on 2 April 2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18008012
Posted Apr 02, 2024 - 04:14 UTC
Identified
We have identified the issue affecting the transaction processing via Visa Platform Connect (VPC) Gateways) and we appreciate your patience as we work urgently to implement a mitigation.

Impact: Users may experience payment processing error messages.

Reported Start Time: 9:42 GMT on 28 March 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18008012
Posted Apr 02, 2024 - 03:56 UTC
Investigating
Cybersource is aware of a service disruption currently preventing certain transactions from being processed. This may impact some cardholders' ability to make payments. We are investigating the cause and working urgently to resolve the situation.

Impact: Users may experience payment processing error messages.

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18008012
Posted Apr 02, 2024 - 03:22 UTC
This incident affected: Payment Gateway Processing (Visa Platform Connect (VPC) Gateways).