Concardis and Elavon - Payworks Service Disruption
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login credentials at the following link:

Post Incident Report

Posted Oct 22, 2024 - 18:32 UTC

Resolved
The issue affecting Concardis (Payworks) and Elavon (Payworks) has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Impact: The issue has been mitigated and customers are now able to use Concardis (Payworks) and Elavon (Payworks) services as expected.

Reported Start Time: 06:15 AM GMT on 22 October 2024
Reported End Time: 06:41 AM GMT on 22 October 2024

Impact: Customers are now able to use Concardis (Payworks) and Elavon (Payworks) services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Oct 22, 2024 - 06:58 UTC
Monitoring
We have identified the issue and applied a fix. We are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use Concardis and Elavon (Payworks) services as expected.

Reported Start Time: 06:15 AM GMT on 22 October 2024
Reported End Time: 06:41AM GMT on 22 October 2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Oct 22, 2024 - 06:52 UTC
Investigating
Cybersource is aware of an issue that is currently affecting Concardis (Payworks) and Elavon (Payworks) transaction processing.

We are investigating the cause and working urgently to resolve the issue.

Reported Start Time: 06:15 AM GMT on 22 October 2024

Impact: Users may experience payment processing error messages.

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Oct 22, 2024 - 06:41 UTC
This incident affected: Payment Gateway Processing (Concardis (Payworks), Elavon (Payworks)).