Decision Manager Degraded Service

Incident Report for Cybersource

Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following link, Post Incident Report

Posted May 09, 2025 - 21:37 UTC

Resolved

Cybersource identified an issue affecting Decision Manager (DM) and this issue has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 04:30 GMT on 8 May 2025
Reported End Time: 13:15 GMT on 9 May 2025

Impact: During the incident period, certain DM Rules may not have correctly triggered. This may have impacted the outcome of DM transactions.

Customers are now able to use Decision Manager as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted May 09, 2025 - 17:28 UTC
This incident affected: Risk (Decision Manager (DM)).