Visa Platform Connect Disruption

Incident Report for Cybersource

Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login 

credentials at the following link. 

Post Incident Report

Posted Apr 16, 2025 - 10:16 UTC

Resolved

Cybersource was aware of an issue that affected Visa Platform Connect (VPC). Some merchants may have intermittently received a "Do Not Honor" message.

The issue affecting VPC has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 11 April 2025 at 10:00 GMT
Reported End Time: 14 April 2025 at 16:06 GMT

Impact: Customers are now able to use VPC as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC20495213
Posted Apr 14, 2025 - 17:35 UTC
This incident affected: Payment Gateway Processing (Visa Platform Connect (VPC) Gateways).