Worldpay VAP Settlement/Batching Disruption
Incident Report for Cybersource
Resolved
The issue affecting the settlement/batching for the Worldpay VAP has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 15 March 2024
Reported End Time: 19 March 2024

Impact: Customers may have experienced funding settlement delays.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC17908951
Posted Mar 19, 2024 - 03:30 UTC
Monitoring
A fix has been implemented to mitigate the issue affecting settlement/batching for the Worldpay VAP and we are monitoring closely to ensure the issue is resolved.

Impact: Customers may experience funding settlement delays.

Reported Start Time: 15 March 2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC17908951
Posted Mar 19, 2024 - 01:43 UTC
Update
We are implementing a fix to mitigate the issue and we appreciate your patience.

Impact: Customers may experience funding settlement delays.

Reported Start Time: 15 March 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC17908951
Posted Mar 19, 2024 - 01:17 UTC
Identified
We have identified an issue affecting settlement/batching for the Worldpay VAP. We are working to implement a fix and appreciate your patience.

Impact: Customers may experience funding settlement issues.

Reported Start Time: 15 March 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC17908951
Posted Mar 19, 2024 - 00:19 UTC
This incident affected: Settlement/Batching (Worldpay VAP).