API Connection Service Disruption
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login credentials at the following link.

Post Incident Report

Posted Sep 23, 2024 - 20:28 UTC

Resolved
The issue affecting multiple API Services has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 23 September 2024 01:31 GMT
Reported End Time: 23 September 2024 13:18 GMT

Impact: Customers are now able to use the API Services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19126977
Posted Sep 23, 2024 - 13:39 UTC
Identified
We have identified the issue affecting multiple API Services and we appreciate your patience as we work urgently to implement a mitigation.

Impact: Merchants may be experiencing a rise in customers being unable to complete their transactions, which could result in an increased number of abandoned purchases.

Reported Start Time:23 September 2024 03:31 GMT

Next Update: as current status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19126977
Posted Sep 23, 2024 - 12:46 UTC
Investigating
Cybersource is aware of an issue that is currently affecting multiple API Services.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants may be experiencing a rise in customers being unable to complete their transactions, which could result in an increased number of abandoned purchases.

Reported Start Time: 23 September 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19126977
Posted Sep 23, 2024 - 11:14 UTC
This incident affected: API Connection/Endpoints (Flex, Rest API, SCMP, Secure Acceptance, Simple Order API, SOAP Toolkit, Webhooks).