API Connection/Endpoint Service Disruption

Incident Report for Cybersource

Resolved

The issue affecting the impacted APIs Service has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 10 April 2026 at 19:51 GMT
Reported End Time: 11 April 2026 at 01:51 GMT

Impact: Customers are now able to use the APIs Service as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC24995693
Posted Apr 11, 2026 - 04:15 UTC

Monitoring

A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use impacted APIs Service as expected.

Reported Start Time: 10 April 2026 at 19:51 GMT

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC24995693
Posted Apr 11, 2026 - 00:18 UTC

Update

Majority of the services have the impact mitigated. Webhooks are still seeing impact.

Impact: Clients may be experiencing an increase in transaction failures and delayed payments or other latency with the API Services.

Reported Start Time: 10 April 2026 at 19:51 GMT

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC24995693
Posted Apr 10, 2026 - 23:35 UTC

Identified

Cybersource is aware of an issue that is currently affecting the API Services. We have identified the issue, and we appreciate your patience as we work urgently to implement a mitigation.

Impact: Clients may be experiencing an increase in transaction failures and delayed payments or other latency with the API Services.

Reported Start Time: 10 April 2026 at 19:51 GMT

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC24995693
Posted Apr 10, 2026 - 22:03 UTC
This incident affected: API Connection/Endpoints (Flex, Rest API, SCMP, Secure Acceptance, Simple Order API, SOAP Toolkit, Webhooks).