Intermittent Altpay Service Disruption
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login credentials at the following link.

Post Incident Report

Posted Oct 18, 2024 - 21:36 UTC

Resolved
The issue affecting Alternative Payments services has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time:13:38 GMT 1 October 2024
Reported End Time:16:12 GMT 16 October 2024

Impact: Customers are now able to use Alternative Payments services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19284418
Posted Oct 18, 2024 - 13:32 UTC
Monitoring
The issue affecting multiple Altpay services is mitigated. We are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use Altpay services Sentenial, Paypal Gateway, Hipay, Klarna, Afterpay, and Thunes services as normal.

Reported Start Time:13:38 GMT 1 October 2024
Reported End Time:16:12 GMT 16 October 2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource/Visa Acceptance Solutions Support & Knowledge Base

Incident #:INC19284418
Posted Oct 16, 2024 - 17:23 UTC
Update
Cybersource continues to investigate the intermittent issue that is currently affecting multiple Altpay services. Clients may see intermittent failures for some Altpay connections. Merchants may see intermittent errors for Altpay requests.

We appreciate your patience as we work urgently to resolve the issue.

Impact: Users may be experiencing intermittent issues when trying to use Sentenial, Paypal Gateway, Hipay, Klarna, Afterpay, and Thunes gateway connection services. This may limit payment options, cause an inconvenience to users and in some cases transaction declines.

Reported Start Time:13:38 GMT 1 October 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource/Visa Acceptance Solutions Support & Knowledge Base

Incident #:INC19284418
Posted Oct 16, 2024 - 16:37 UTC
Investigating
Cybersource is aware of an intermittent issue that is currently affecting multiple Altpay services. Clients may see intermittent failures for some Altpay connections. Merchants may see intermittent errors for Altpay requests.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may be experiencing intermittent issues when trying to use Sentenial, Paypal Gateway, Hipay, Klarna, Afterpay, and Thunes gateway connection services. This may limit payment options, cause an inconvenience to users and in some cases transaction declines.

Reported Start Time:13:38 GMT 1 October 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource/Visa Acceptance Solutions Support & Knowledge Base

Incident #:INC19284418
Posted Oct 16, 2024 - 15:50 UTC
This incident affected: Payment Services (Alternative Payments).