Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 21:30 UTC
Scheduled
We will be performing maintenance on the Batch Upload (OLP) API on November 10, 2024, from 12:00 GMT – 18:00 GMT. Batches will be received, and merchants will receive validations per normal, but the transactions will run after the timeframes specified.
Impacted Service: The Batch Upload Engine will be halted November 10, 2024, from 12:00 GMT – 18:00 GMT.
Batches will resume processing at 18:00 GMT on November 10, 2024.
We understand that you may need assistance during this period. Please don't hesitate to contact support Cybersource Support Center
We apologize for any inconvenience this may cause and thank you for your understanding and cooperation.
Posted Nov 08, 2024 - 21:24 UTC
This scheduled maintenance affected: Portals (Batch/File Upload - Business Center).