PROSA Service Disruption

Incident Report for Cybersource

Resolved

The issue affecting PROSA transaction processing has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 24 May 2025 11:59 GMT
Reported End Time: 24 May 2025 12:54 GMT

Impact: Customers are now able to use PROSA transaction processing services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC20864551
Posted 18 days ago. Jun 03, 2025 - 13:45 UTC

Monitoring

Cybersource was aware of an issue that was affecting PROSA transaction processing.

The issue has been mitigated and customers are now able to use PROSA services as expected.

Impact: Users may have experienced payment processing error messages.


Reported Start Time: 24 May 2025 11:59 GMT
Reported End Time: 24 May 2025 12:54 GMT

Next Update: As current status changes

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC20864551
Posted 28 days ago. May 24, 2025 - 13:20 UTC
This incident affected: Payment Gateway Processing (Prosa).