Token Management System and Visa Platform Connect Service Disruption
Incident Report for Cybersource
Resolved
The issue affecting Token Management System (TMS) and Visa Platform Connect (VPC) services has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 17:04 GMT on 04/03/2024
Reported End Time: 17:10 GMT on 04/03/2024

Impact: Customers are now able to use TMS and VPC services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18027968
Posted Apr 03, 2024 - 19:46 UTC
Monitoring
Visa mitigated an issue with the Token Management System (TMS) and Visa Platform Connect (VPC). We are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use TMS and VDC services as normal.

Reported Start Time: 17:04 GMT on 04/03/2024
Reported End Time: 17:10 GMT on 04/03/2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18027968
Posted Apr 03, 2024 - 17:40 UTC
This incident affected: Payment Services (Tokenization (TMS)) and Payment Gateway Processing (Visa Platform Connect (VPC) Gateways).