Account Updater Delays

Incident Report for Cybersource

Resolved

The issue affecting the Account Updater reports has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 19 June 2024
Reported End Time: 1 July 2024

Impact: Customers are no longer experiencing delays with the Account Updater reports and services are performing as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: EPS-28267
Posted Jul 01, 2024 - 16:47 UTC

Update

The issue that is impacting the Account Updater in our Production Environment is being urgently worked on by Cybersource. We greatly appreciate your patience as we mitigate the issue.

Impact: Account Updater reports may be delayed.

Reported Start Time: 19 June 2024

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: EPS-28267
Posted Jun 25, 2024 - 22:48 UTC

Identified

We have identified the issue affecting the Account Updater in our Production Environment, and we appreciate your patience as we work urgently to implement a mitigation.

Impact: Account Updater reports may be delayed.

Reported Start Time: 19 June 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: EPS-28267
Posted Jun 25, 2024 - 21:50 UTC

Investigating

Cybersource is aware of an issue that is currently affecting the Account Updater in our Production Environment with delays since June 19th.

We are investigating the cause and working urgently to resolve the issue.

Impact: Account Updater reports may be delayed.

Reported Start Time: 19 June 2024.

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: EPS-28267
Posted Jun 25, 2024 - 20:54 UTC
This incident affected: Payment Services (Account Updater).