Business Center - Acceptance Device Service Disruption

Incident Report for Cybersource

Resolved

The issue affecting the onboarding of Acceptance Devices within the Business Center has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time:03 February 2026 at 07:00 GMT

Reported End Time: 05 February 2026 at 07:30 GMT

Impact: Customers are now able to use the Business Centre features for acceptance device terminal management as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource/Visa Acceptance Solutions Support & Knowledge Base

Incident #:INC23957563
Posted Feb 05, 2026 - 11:34 UTC

Update

Cybersource continues to investigate the issue that is affecting the onboarding of Acceptance Devices within the Business Center.

Although Acceptance Devices boarded to Business Center may show as "Inactive" and "Pending Setup", they may still be usable for transactions in most cases, with exception of devices which use P2PE Security Model in the BC.

We appreciate your patience as we work urgently to implement a mitigation.

Impact: Clients may experience issues while trying to use Business Center features for acceptance device terminal management. Transaction processing is working as expected.

Reported Start Time: 3 February 2026 at 07:00 GMT

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC23957563
Posted Feb 04, 2026 - 19:00 UTC

Update

Cybersource continues to investigate the issue that is affecting the onboarding of Acceptance Devices within the Business Center.

Although Acceptance Devices boarded to Business Center may show as "Inactive" and "Pending Setup", they may still be usable for transactions in most cases, with exception of devices which use P2PE Security Model in the BC. We appreciate your patience as we work urgently to resolve the issue.

Impact: Clients may experience issues while trying to use Business Center features for acceptance device terminal management. Transaction processing is working as expected.

Reported Start Time: 3 February 2026 at 07:00 GMT

Next Update: Within 60 minutes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC23957563
Posted Feb 04, 2026 - 18:00 UTC

Investigating

Cybersource is aware of an issue that is currently affecting the onboarding of Acceptance Devices within the Business Center. Acceptance devices boarded to Business Center (BC) may still be usable for transactions in most cases, with exception of devices which use P2PE Security Model in BC.

We are investigating the cause and working urgently to resolve the issue.

Impact: Clients may experience issues whilst trying to use Business Center features for acceptance device terminal management. Transaction processing is working as expected.

Reported Start Time: 3 February 2026 at 07:00 GMT

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted Feb 04, 2026 - 17:01 UTC
This incident affected: Portals (Acceptance Devices - Business Center).