Adding Component “Acceptance Devices” under Sandbox/Testing Environment is completed.
Posted Oct 21, 2024 - 23:54 UTC
Scheduled
On 22 October 2024, we will be implementing planned updates to our status page at 00:00 GMT.
Details on changes/updates: Adding Component “Acceptance Devices Test Environment” under Sandbox/Testing Environment.
We understand that many of our clients utilize the Acceptance Devices Test Environment for testing, releases, and certifications. To act proactively and keep our clients informed about ongoing issues or scheduled maintenance, we will be adding an “Acceptance Devices Test Environment” component on the Status page.
Subscriber Actions: Users will want to review what components they are subscribed to and add/remove any as required.
Posted Oct 15, 2024 - 15:38 UTC
This scheduled maintenance affected: Corporate and Support Web Sites (Status Page).