Business Center - Service Disruption
Incident Report for Cybersource
Resolved
The issue affecting Transaction and Case Management search in the Business Center has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 05 March 2024 16:30 GMT
Reported End Time:05 March 2024 18:40 GMT

Impact: Customers are now able to use the Business Center Transaction and Case Search functions as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC17831644
Posted Mar 06, 2024 - 01:47 UTC
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use the Business Center Transaction and Case Search functions as expected.

Reported Start Time:05 March 2024 16:30 GMT
Reported End Time:05 March 2024 18:40 GMT

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted Mar 05, 2024 - 19:31 UTC
Investigating
We are aware of an issue affecting Transaction and Case Management search in the Business Center and we appreciate your patience as we work urgently to implement a mitigation.

Impact: Clients may be experiencing issues with the Case Management and Transaction search service. This may result in delays in processing dispute resolutions, chargebacks, or retrieval requests. Transaction processing is not impacted.

Reported Start Time: 05 March 2024 16:30 GMT

Next Update: As status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
Cybersource Support Center

Incident #: TBD
Posted Mar 05, 2024 - 16:46 UTC
This incident affected: Portals (Case Management Search - Business Center, Transaction Search - Business Center).