Business Center Service Disruption
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following link.

Post Incident Report

Posted Sep 11, 2024 - 23:41 UTC

Resolved
The issue affecting the Business Center has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 00:00 GMT on 11 September 2024
Reported End Time: 15:08 GMT on 11 September 2024

Impact: Customers are now able to use the Business Center as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19050599
Posted Sep 11, 2024 - 18:16 UTC
Monitoring
The issue affecting the Business Center is mitigated. We are monitoring closely to ensure the issue is resolved.

Impact: Merchants are now able to receive One Time Password (OTP) for Business Center login as normal.

Reported Start Time: 11 September 2024

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19050599
Posted Sep 11, 2024 - 15:39 UTC
Identified
Cybersource is aware of an issue that is currently affecting the Business Center. We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants may experience an interruption in receiving One Time Password (OTP) for Business Center login.

Reported Start Time: 11 September 2024

Next Update: As status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
Cybersource Support Center

Incident #: INC19050599
Posted Sep 11, 2024 - 09:03 UTC
Monitoring
The issue affecting the Business Center is mitigated. We are monitoring closely to ensure the issue is resolved.

Impact: Merchants are now able to receive One Time Password (OTP) for Business Center login as normal.

Reported Start Time: 11 September 2024

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19050599
Posted Sep 11, 2024 - 05:09 UTC
Investigating
Cybersource is aware of an issue that is currently affecting the Business Center.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants may experience an interruption in receiving One Time Password (OTP) for Business Center login.

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBC
Posted Sep 11, 2024 - 04:37 UTC
This incident affected: Portals (Access/Login - Business Center).