EBC Users Unable to Login When Username Contains a Dot(.)

Incident Report for Cybersource

Update

We have identified the issue affecting Enterprise Business Center, and continue to work urgently to resolve the issue.

Impact: Merchants are currently unable to log in to EBC when their usernames contain a period/dot (".") character.

Reported Start Time: 15th September 2026

Next Update: As status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Portals - Access/Login - Business Center
Posted Sep 16, 2026 - 11:42 UTC

Identified

We have identified the issue affecting Enterprise Business Center.

We are working urgently to resolve the issue.

Impact: Merchants are currently unable to log in to EBC when their usernames contain a period/dot (".") character.

Reported Start Time: 15th September 2026

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Portals - Access/Login - Business Center
Posted Sep 16, 2026 - 10:12 UTC

Update

Cybersource is aware of an issue that is currently affecting Enterprise Business Center.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants are currently unable to log in to EBC when their usernames contain a period/dot (".") character.

Reported Start Time: 15th September 2026

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Sep 16, 2026 - 07:30 UTC

Investigating

Cybersource is aware of an issue that is currently affecting Enterprise Business Center.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants are currently unable to log in to EBC when their usernames contain a period/dot (".") character.

Reported Start Time: 15th September 2026

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Sep 16, 2026 - 07:28 UTC
This incident affects: Portals (Access/Login - Business Center).