Reporting Delay for GSAP Funding
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following Link.

Posted Nov 12, 2024 - 14:49 UTC

Resolved
The issue affecting the Reporting Delay for GSAP Funding has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 19:40 GMT on 3 November 2024
Reported End Time: 13:44 GMT on 4 November 2024

Impact: Merchants will be unable to reconcile using the Payment Batch Details report for GPN Gateway (GSAPV3 Connection) from 3 November 2024. Transactions will show on next day reporting.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19401186
Posted Nov 04, 2024 - 22:39 UTC
Monitoring
A fix has been implemented and the issue affecting the Reporting Delay for GSAP Funding has now been mitigated. GPNGSAPV3 file rejected from 3 November 2024 but resubmitted on 4 November 2024 within deadline guidelines should not incur funding delay. Transactions will show on next day reporting.

We are monitoring closely to ensure the issue is resolved.

Reported Start Time: 19:40 GMT on 3 November 2024
Reported End Time: 13:44 GMT on 4 November 2024

Impact: Merchants will be unable to reconcile using the Payment Batch Details report for GPN Gateway (GSAPV3 Connection) from 3 November 2024.

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19401186
Posted Nov 04, 2024 - 17:22 UTC
This incident affected: Portals (Reports - Business Center).