Late Settlement Batch Submission
Incident Report for Cybersource
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 16:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2022 - 10:58 UTC
Monitoring
Cybersource has successfully transmitted your settlement batch for 15th September 2022 to the Impacted Gateways

Due to system issues, transmission of the batch was outside the Gateway's window for daily submissions. This will delay funding of transactions in this batch by one business day. We apologize in advance for any inconvenience this may have caused.

Impact: Affected Merchant will have a 1 Day Delay in Funding

Start/End: 15th September 2022

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: 000385969
Posted Sep 15, 2022 - 10:15 UTC
This incident affected: Settlement/Batching (AIB Merchant Services (AIBMS), Cardnet International on OmniPay Direct, First Data Merchant Solutions(Europe) on OmniPay Direct, HBoS, Lloyds-OmniPay, LloydsTSB Cardnet).