Payer Authentication Time-outs for Mastercard

Incident Report for Cybersource

Resolved

The issue affecting Payer Authentication for Mastercard has now been resolved and this is the final update.

Start: 17/01/2023 13:32 GMT
End: 17/01/2023 15:14 GMT

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: 000570404
Posted Jan 17, 2023 - 16:50 UTC

Monitoring

The Issue appears to be resolved and we are monitoring to make sure the issue is resolved.

Impact: Users will see intermittent timeout responses for authentication request for Mastercard transactions

Start: 17/01/2023 13:32 GMT
End: 17/01/2023 15:17 GMT

Next Update: The next update will be sent as soon as further information becomes available or system changes occur.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: 000570404
Posted Jan 17, 2023 - 15:29 UTC

Update

We are continuing to work on a resolving for this issue.

Please note that the start time was incorrect. The corrected start time is details below:

Start: 17/01/2023 13:32 GMT

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: 000570404
Posted Jan 17, 2023 - 14:58 UTC

Identified

We have identified an issue that is currently affecting Payer Authentication for Mastercard

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users will see intermittent timeout responses for authentication request for Mastercard transactions

Start: 17/01/2023 13:32 GMT

Next Update: The next update will be sent as soon as further information becomes available or system changes occur.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: 000570404
Posted Jan 17, 2023 - 14:12 UTC

Investigating

Cybersource is aware of an issue that is currently affecting Payer Authentication for Mastercard

We are still investigating the cause and working urgently to resolve the issue.

Start: 17/01/2023 13:32 GMT

Next Update: The next update will be sent as soon as further information becomes available or system changes occur.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: 000570404
Posted Jan 17, 2023 - 13:45 UTC
This incident affected: Risk (Payer Authentication Processing).