Rupay Processor Issue
Incident Report for Cybersource
Resolved
The issue affecting Rupay transaction processing has now been resolved.

Reported Start Time: 03:00 GMT 18 April 2024
Reported End Time: 08:00 GMT 19 April 2024

Impact: Customers are now able to use the Rupay transaction processing as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18117196
Posted Apr 19, 2024 - 15:04 UTC
Identified
We have identified the issue affecting Rupay transaction processing and we appreciate your patience as we work with Rupay on mitigation.

Impact: Users may experience payment processing error messages.

Reported Start Time: 03:00 GMT 18 April 2024

Next Update: As Status Changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18117196
Posted Apr 18, 2024 - 09:34 UTC
Investigating
Cybersource is aware of an issue that is currently affecting Rupay transaction processing.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience payment processing error messages.

Reported Start Time: 03:00 GMT 18 April 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18117196
Posted Apr 18, 2024 - 08:51 UTC
This incident affected: Payment Gateway Processing (RuPay).