Rupay Processor Issue
Incident Report for Cybersource
Resolved
The issue affecting the Rupay transaction processing service has now been resolved.

Reported Start Time: 00:00 GMT on 03/06/2023
Reported End Time: 04:04 GMT on 03/06/2023

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC15568460
Posted Mar 06, 2023 - 04:20 UTC
Identified
We have identified an issue that is currently affecting the Rupay transaction processing service.

We are working with Rupay to mitigate the issue urgently, and we appreciate your patience.

Impact: Users will see Payment processing Time-Out.

Reported Start Time: 00:00 GMT on 03/06/2023

Next Update: When status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC15568460
Posted Mar 06, 2023 - 03:58 UTC
Investigating
Cybersource is aware of an issue that is currently affecting the Rupay transaction processing service.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users will see Payment processing Time-Out

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC15568460
Posted Mar 06, 2023 - 03:19 UTC
This incident affected: Payment Gateway Processing (RuPay).