Service Disruption - Decision Manager
Incident Report for Cybersource
Resolved
The issue affecting Decision Manager has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 14:40 GMT on 30 May 2024
Reported End Time: 18:23 GMT on 30 May 2024

Impact: Customers are now able to use (website name) as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18399465
Posted May 31, 2024 - 00:52 UTC
Update
Cybersource continues with its investigation into the latency issues users may be experiencing. We will share more information as soon as possible.

We regret any inconvenience this may cause for our customers.

Reported Start Time: 14:40 GMT on 30 May 2024

Next Update: When additional information is available.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
Cybersource Support Center

Incident #: INC18399465
Posted May 30, 2024 - 18:11 UTC
Investigating
Cybersource is aware of a potential service disruption. We are in the initial stages of investigation and will share more information as soon as possible. We regret any inconvenience this may cause for our customers
Posted May 30, 2024 - 17:03 UTC
This incident affected: Risk (Decision Manager (DM)).