SAP Digital Payments Add-On Service Disruption
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login credentials at the following link.

Post Incident Report

Posted Feb 05, 2025 - 22:28 UTC

Resolved
During the latest OMS release, an issue was identified with the OMS solution ID in both CAS and PROD environments. The partnerCode was missing from the solutionInformationSection. This partnerCode is crucial for JWT validation on the TPA (Tech Partner Adapter) side, leading to potential disruptions in authentication and authorization processes.

Reported Start Time:23/01/2025 21:55 GMT
Reported End Time: 24/01/2025 03:45 GMT

Impact: The missing partnerCode primarily affected SAP Digital Payments Add-On (DPA) merchants. As a result, the API call tohttps://api.cybersource.com/sap/core/v1/capabilities returned a 401 Unauthorized error. This issue disrupted transaction processing for these merchants. However, the merchants were able to retry the transactions after the issue was resolved.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource/Visa Acceptance Solutions Support & Knowledge Base
Posted Jan 24, 2025 - 17:22 UTC
This incident affected: Payment Services (Payment Services).