Financial Ecosystem Participant Disruption

Incident Report for Cybersource

Resolved

The service disruption impacting a Financial Ecosystem participant has now been fully resolved.

No issues have been identified within Cybersource that could be attributed to this incident.

Impact: Customers are now able to use Payment Gateway Processing services as expected.

Reported Start Time: 04:01 GMT, 15 August 2026
Reported End Time: 05:35 GMT, 15 August 2026

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC26760046/ INC26760102
Posted Aug 16, 2026 - 04:54 UTC

Monitoring

The service disruption impacting a Financial Ecosystem participant has been mitigated and we are monitoring closely to ensure the issue is resolved.

No issues have been identified within Cybersource that could be attributed to this incident.

Impact: The issue has been mitigated, and customers are now able to use Payment Gateway Processing services as expected.

Reported Start Time: 04:01 GMT, 15 August 2026
Reported End Time: 05:35 GMT, 15 August 2026

Next Update: As current status changes

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC26760046/ INC26760102
Posted Aug 15, 2026 - 06:41 UTC

Identified

Cybersource is aware that a Financial Participant is experiencing a service disruption that may be impacting some cardholders ability to make payments. Cybersource systems continue to operate normally and no issues have been identified within Cybersource that could be attributed to this incident.

Reported Start Time: 04:01 GMT, 15 August 2026

Impact: This may impact some cardholders' ability to make payments.
Posted Aug 15, 2026 - 05:03 UTC

Investigating

Cybersource is aware of an issue that is currently affecting Payment Gateway Processing.

We are investigating the cause and working urgently to resolve the issue.

No issues have been identified within Cybersource that could be attributed to this incident.

Impact: Users may experience payment processing error messages.

Reported Start Time: 15 August 2026

Next Update: Within 60 min

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC26760046
Posted Aug 15, 2026 - 04:53 UTC
This incident affected: Payment Gateway Processing (Ahli United Bank in Bahrain, AIB Merchant Services (AIBMS), American Express Direct, Bambora (Payworks), Bank of America Merchant Services on OmniPay Direct, Barclays Merchant Services, Barclays Merchant Services (HISO), Cardnet International on OmniPay Direct, Chase Paymentech Solutions, China UnionPay, Cielo, Comercio Latino, Concardis (Payworks), Credit Mutuel-CIC, Cybersource Latin American Processing, eCheck/ACH, Elavon, Elavon Americas, Elavon (Payworks), FDC Compass, FDC Nashville Global, FDI Australia, FDMS Nashville, FDMS South, First Data Merchant Solutions(Europe) on OmniPay Direct, French Gateways, Getneton Software Express, Global Payments Greenhouse South Authorization Platform, Global Payments International Acquiring on OmniPay Direct, Global Payments North America (GPN), Global Payments UCP (Payworks), HBoS, RuPay, HSBC, JCN Gateway, Lloyds-OmniPay, LloydsTSB Cardnet, Lynk, Moneris, PayEase China, Prosa, RBS WorldPay Atlanta, Rede, Saudi Payments, Six, Streamline, TeleCheck, TSYS Acquiring Solutions, UATP, Vero, Visa Platform Connect (VPC) Gateways, Worldpay VAP).