Business Center Daily Reports Delay
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following link.

Post Incident Report

Posted Dec 09, 2024 - 05:01 UTC

Resolved
The issue affecting merchants CDP Daily reports (PBDR) has been resolved. All of the Daily reports have completed. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time:09:40 GMT 6 December 2024
Reported End Time:14:34 GMT 6 December 2024

Impact: The issue impacting settlement funding has been fully resolved.


Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource/Visa Acceptance Solutions Support & Knowledge Base

Incident #:INC19597328
Posted Dec 06, 2024 - 20:54 UTC
Monitoring
An issue affecting merchants CDP Daily reports (PBDR) has been mitigated. Report generation processes are ongoing.

Impact: CDP daily Payment Batch Detail Reports delay for report date 5 December 2024.

Reported Start Time:09:40 GMT 6 December 2024
Reported End Time: 13:00 GMT 6 December 2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource/Visa Acceptance Solutions Support & Knowledge Base

Incident #: INC19597328
Posted Dec 06, 2024 - 16:33 UTC
This incident affected: Portals (Reports - Business Center).