Payer Authentication Issue
Incident Report for Cybersource
Resolved
The issue affecting the Payer Authentication Service has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 15:31 GMT on May 15, 2024
Reported End Time: 15:39 GMT on May 15, 2024

Impact: Customers are now able to use the Payer Authentication Service as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18303361
Posted May 15, 2024 - 17:03 UTC
Monitoring
An issue affecting the Payer Authentication Service has been mitigated. We are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use the Payer Authentication Service as normal.

Reported Start Time: 15:31 GMT on May 15, 2024
Reported End Time: 15:39 GMT on May 15, 2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18303361
Posted May 15, 2024 - 16:14 UTC
This incident affected: Risk (Payer Authentication Processing).