Settlement Funding Delays for Elavon PayWorks Card Present Gateway
Incident Report for Cybersource
Resolved
The issue impacting the delay in settlement funding for processing through the Evalon PayWorks Card Present Gateway has now been resolved.

Impact: The issue has been resolved and customers and merchants should no longer experience a delay.

Reported Start Time: 29 August 2024

Reported End Time: 18:58 GMT on 6 September 2024

Next Update: No further updates

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.
Cybersource Support Center

Incident #: INC19020999
Posted Sep 12, 2024 - 13:46 UTC
Monitoring
The issue impacting the delay in settlement funding for processing through the Evalon PayWorks Card Present Gateway has now been mitigated and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers and merchants should no longer experience a delay.

Reported Start Time: 29 August 2024
Reported End Time: 18:58 GMT on 6 September 2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19020999
Posted Sep 06, 2024 - 19:37 UTC
Update
Cybersource continues to investigate the service disruption for Elavon PayWorks Card Present Gateway and are working urgently towards mitigation. This may cause a delay in settlement funding by one day.

Impact: Delay in settlement funding for one day.

Reported Start Time: 29 August 2024

Next Update: As the current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19020999
Posted Sep 06, 2024 - 17:32 UTC
Investigating
Cybersource is aware of a service disruption for Elavon PayWorks Card Present Gateway. This is currently delaying settlement funding by one day.

We are investigating the cause and working urgently to resolve the situation.

Impact: Delay in settlement funding for one day.

Reported Start Time: 29 August 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19020999
Posted Sep 06, 2024 - 16:45 UTC
This incident affected: Payment Gateway Processing (Elavon (Payworks)).